○一つの母集団の平均（μ=μ0）に間する仮説検定・区間推定（σ既知）

*** ばね設計 ***

１．概要

ばねの計算ツールにおける基本的な考え方を下図（グッドマン線図）

に示します。

ばねの設計Par.を決定し計算された上限応力係数（τmax/σB）が図の

領域であれば，1,000万回以上の寿命が期待でき，且つ「へたり」も

ないばねが設計できます。但し疲れ限度線，へたり限度線，上限応力

係数を求める際のマージンの取り方に，ばねメーカー各社各様の考え

方があり，本プログラムではこれらを統合した基準を採用しています。

ばねの設計Par.を入力することにより，グッドマン線図への出力及び

ばね特性を表示すると共に，任意Par.を一定の割合（%）でスイープ

できますので，ばねの合理的な設計が可能です。

２．適用・用途

圧縮ばねの設計Par.を計算（仕様決定）する際に適用します。

３．分析手順

1)STEP1（条件の設定）

メインアイテムから[ばね設計]，を選択します。

ばね材料リスト及び材料の線径リストから任意の項目を選定します。

設計条件リストビューの[Setting…]をクリックすると，データ入力

ウィンドウが表示されますので，各項目に所要の値を入力します。

入力後[OK]ボタンをクリックします。

2)STEP2（結果の出力1）

[分析/PLOT]ボタンをクリックすると，分析結果及び疲れ強さ線図が出

力（描画）されます。

3)STEP3（結果の出力2）

ばね特性はメニュー操作により出力されます。

4)STEP4（任意設計Par値のスイープ）

条件リストビューの任意項目列をクリックすると，任意スイープPar.

が選択されますので，スイープ率（%）をテキストウィンドウに入力し

[分析/PLOT]をクリックします。基準設計値と任意Par.をスイープした

結果が出力されます。分析項目及び判定項目結果の表示選択は，選択

ボタンをクリックすることで切り替わります。